Discussion:
Como conectar un XP Home a CRM con Outlook
(demasiado antiguo para responder)
Daniel
2008-09-11 19:06:02 UTC
Hola,

Estoy tratando de configurar un CRM para Outlook en una PC que corre
XP Home Edition.
Cuando corro el Asistente para configuración de Microsoft Dynamics CRM
me larga el error "The request failed with HTTP status 401:
Unauthorized" al querer conectarse al servidor de CRM.
¿Alguien me puede ayudar a resolver esto?

Desde ya muchas gracias

Daniel
Francisco García B.
2008-09-12 21:34:00 UTC
Hola Daniel

Acabo de instalar un SBS 2k3 R2 y un cliente de XP con el Outlook 2003 (en
realidad no hay "diferencia" si lo haces con el 2007), primero necesitas dar
de alta al usuario en el servidor, tienes que hacer esto:


1.- Dar de alta al usuario de Juan Perez en el servidor.
2.- Dar de alta el cliente, o sea, la máquina en donde va a estar Juan Perez.

Para hacer estos dos puntos tienes que ir al servidor:

a.- Inicio - Programas - Herramientas administrativas - Administración de
servidores
b.- Click en usuarios, click en Agregar usuario, pones lo datos que
requieres y en alguna de las pantallas casi al final tienes que dejarle
marcado un cuadro que dice que debes de configurar el equipo, al terminar te
va a decir que pongas una dirección url en tu navegador va a ser algo así:
http://<nombre_del_servidor>/connectcomputer

c.- Entras al CRM en modo Administrador y en usuarios agregas a Juan Perez.

3.- En la computadora cliente (la pc con XP) entras con el nombre de usuario
que acabas de dar de alta, si no inicia la instalación automática tienes que
escribir esa dirección que te apareción anteriormente.

4.- Al terminar la instalación y conexión debes de instalar el cliente del
CRM.
(Este paso ya lo hiciste, es por eso tu pregunta, solo lo pongo con fines
explicativos.)

5.- Cuando configures el CRM debes de poner en el url que te indica esto:

http://<la_ip_del_servidor>:5555

ejemplo:

http://168.192.0.958:5555


6.- Te debe de aparecer que la instalación ha finalizado y ya podrás entrar
al CRM desde Outlook.


Espero funcione esta explicación, saludos!.
Post by Daniel
Hola,
Estoy tratando de configurar un CRM para Outlook en una PC que corre
XP Home Edition.
Cuando corro el Asistente para configuración de Microsoft Dynamics CRM
Unauthorized" al querer conectarse al servidor de CRM.
¿Alguien me puede ayudar a resolver esto?
Desde ya muchas gracias
Daniel
Daniel
2008-09-15 13:31:55 UTC
Post by Francisco García B.
Hola Daniel
Acabo de instalar un SBS 2k3 R2 y un cliente de XP con el Outlook 2003 (en
realidad no hay "diferencia" si lo haces con el 2007), primero necesitas dar
1.- Dar de alta al usuario de Juan Perez en el servidor.
2.- Dar de alta el cliente, o sea, la máquina en donde va a estar Juan Perez.
a.- Inicio - Programas - Herramientas administrativas - Administración de
servidores
b.- Click en usuarios, click en Agregar usuario, pones lo datos que
requieres y en alguna de las pantallas casi al final tienes que dejarle
marcado un cuadro que dice que debes de configurar el equipo, al terminar te
http://<nombre_del_servidor>/connectcomputer
c.- Entras al CRM en modo Administrador y en usuarios agregas a Juan Perez.
3.- En la computadora cliente (la pc con XP) entras con el nombre de usuario
que acabas de dar de alta, si no inicia la instalación automática tienes que
escribir esa dirección que te apareción anteriormente.
4.- Al terminar la instalación y conexión debes de instalar el cliente del
CRM.
(Este paso ya lo hiciste, es por eso tu pregunta, solo lo pongo con fines
explicativos.)
http://<la_ip_del_servidor>:5555
http://168.192.0.958:5555
6.- Te debe de aparecer que la instalación ha finalizado y ya podrás entrar
al CRM desde Outlook.
Espero funcione esta explicación, saludos!.
Post by Daniel
Hola,
Estoy tratando de configurar un CRM para Outlook en una PC que corre
XP Home Edition.
Cuando corro el Asistente para configuración de Microsoft Dynamics CRM
Unauthorized"  al querer conectarse al servidor de CRM.
¿Alguien me puede ayudar a resolver esto?
Desde ya muchas gracias
Daniel
Hola Francisco,

Muchas gracias por tu respuesta.
Mi problema es que la máquina del cliente corre XP Home Edition y,
según he podido ver, el Home no permite correr el asistente para
incorporar la máquina al dominio (despues de ejecutar el
http://<nombre_del_servidor>/connectcomputer aparece un mensaje que
dice "Client Setup does not configure computers running Microsoft
Windows XP Home Edition")
Supongo que al no poder incorporar la máquina al dominio es que se
produce el error al querer configurar el CRM para Outlook.

¿Habrá manera de solucionar esto?

Daniel
Francisco García B.
2008-09-15 18:06:01 UTC
Hola Daniel, espero te sirviera lo que te mandé, pero me faltó un pequeño
paso e importante, disculpame... jeje.


Antes de que intentes abrir esa página en el navegador, tienes que agregar
el Cliente al dominio, ¿cómo hacer esto?

Facil: Entras a propiedades del sistema del Cliente, ya sea por click
derecho, Propiedades en Mi PC u otro método, click en la pestaña Nombre de
equipo, click en el botón Cambiar y seleccionas Miembro de dominio y escribes
en esa casilla el nombre de dominio del servidor, por ejemplo:
servidordeprueba.local, aceptas todo y reinicias el cliente, después de todo
eso ya debería de entrar el cliente por medio del navegador.

Saludos!
Post by Daniel
Hola Francisco,
Muchas gracias por tu respuesta.
Mi problema es que la máquina del cliente corre XP Home Edition y,
según he podido ver, el Home no permite correr el asistente para
incorporar la máquina al dominio (despues de ejecutar el
http://<nombre_del_servidor>/connectcomputer aparece un mensaje que
dice "Client Setup does not configure computers running Microsoft
Windows XP Home Edition")
Supongo que al no poder incorporar la máquina al dominio es que se
produce el error al querer configurar el CRM para Outlook.
¿Habrá manera de solucionar esto?
Daniel
Daniel
2008-09-16 14:19:16 UTC
Post by Francisco García B.
Hola Daniel, espero te sirviera lo que te mandé, pero me faltó un pequeño
paso e importante, disculpame... jeje.
Antes de que intentes abrir esa página en el navegador, tienes que agregar
el Cliente al dominio, ¿cómo hacer esto?
Facil: Entras a propiedades del sistema del Cliente, ya sea por click
derecho, Propiedades en Mi PC u otro método, click en la pestaña Nombre de
equipo, click en el botón Cambiar y seleccionas Miembro de dominio y escribes
servidordeprueba.local, aceptas todo y reinicias el cliente, después de todo
eso ya debería de entrar el cliente por medio del navegador.
Saludos!
Post by Daniel
Hola Francisco,
Muchas gracias por tu respuesta.
Mi problema es que la máquina del cliente corre XP Home Edition y,
según he podido ver, el Home no permite correr el asistente para
incorporar la máquina al dominio (despues de ejecutar el
http://<nombre_del_servidor>/connectcomputer aparece un mensaje que
dice "Client Setup does not configure computers running Microsoft
Windows XP Home Edition")
Supongo que al no poder incorporar la máquina al dominio es que se
produce el error al querer configurar el CRM para Outlook.
¿Habrá manera de solucionar esto?
Daniel
Hola Francisco,
Gracias por tu respuesta.
El problema es que en el XP Home no existe la opción de Miembro de
dominio, sólo puedes indicarle a qué Workgroup pertenece la PC pero no
la podes hacer miembro de un dominio.
Ese es mi problema.

Daniel
Francisco García B.
2008-09-17 21:57:01 UTC
Hmm... que raro, se supone debes de tener habilitada esa opción, lo que
deberías hacer es dejar el cliente como cuando estaba recién instalado, me
refiero solo a esa parte, a la de red, debes de tener o mas bien debes de
hacer que aparezca esa opción de dominio.

Tal vez necesites configurar la red, me refiero a colocarle una ip fija, al
servidor y a la pc cliente, para que se encuentren dentro del mismo rango,
igual la máscara de red.


Algo así como esto:

Servidor
Dirección IP: 192.168.0.100
Másca de subred: 255.255.255.0
Puerta de enlace predeterminada: <ip_del_gateway_o_router>

Servidor DNS: <tu_servidor_dns>

________________________

Cliente
Dirección IP: 192.168.0.101
Másca de subred: 255.255.255.0
Puerta de enlace predeterminada: <ip_del_gateway_o_router>

Servidor DNS: 192.168.100


Después de eso reinicias la pc cliente y lo intentas agregar al dominio,
espero funcione.


Saludos!
Post by Daniel
Hola Francisco,
Gracias por tu respuesta.
El problema es que en el XP Home no existe la opción de Miembro de
dominio, sólo puedes indicarle a qué Workgroup pertenece la PC pero no
la podes hacer miembro de un dominio.
Ese es mi problema.
Daniel
Toni Granell
2008-09-18 10:04:32 UTC
En principio, por definición, un equipo con XP Home (o vista Home, incluso
Premium), no puede conectarse a un dominio.

Para poder ejecutar el cliente outlook de CRM 4.0 en un equipo no conectado
a un dominio, es necesario instalar el IFD (Internet Face Deployment) en el
Servidor de CRM.

Saludos,

Toni Granell
Post by Francisco García B.
Hmm... que raro, se supone debes de tener habilitada esa opción, lo que
deberías hacer es dejar el cliente como cuando estaba recién instalado, me
refiero solo a esa parte, a la de red, debes de tener o mas bien debes de
hacer que aparezca esa opción de dominio.
Tal vez necesites configurar la red, me refiero a colocarle una ip fija, al
servidor y a la pc cliente, para que se encuentren dentro del mismo rango,
igual la máscara de red.
Servidor
Dirección IP: 192.168.0.100
Másca de subred: 255.255.255.0
Puerta de enlace predeterminada: <ip_del_gateway_o_router>
Servidor DNS: <tu_servidor_dns>
________________________
Cliente
Dirección IP: 192.168.0.101
Másca de subred: 255.255.255.0
Puerta de enlace predeterminada: <ip_del_gateway_o_router>
Servidor DNS: 192.168.100
Después de eso reinicias la pc cliente y lo intentas agregar al dominio,
espero funcione.
Saludos!
Post by Daniel
Hola Francisco,
Gracias por tu respuesta.
El problema es que en el XP Home no existe la opción de Miembro de
dominio, sólo puedes indicarle a qué Workgroup pertenece la PC pero no
la podes hacer miembro de un dominio.
Ese es mi problema.
Daniel
Francisco García B.
2008-09-18 17:02:01 UTC
Tienes razón, siempre leí que era XP pero olvidé que este era Home y no Pro...
Post by Toni Granell
En principio, por definición, un equipo con XP Home (o vista Home, incluso
Premium), no puede conectarse a un dominio.
Para poder ejecutar el cliente outlook de CRM 4.0 en un equipo no conectado
a un dominio, es necesario instalar el IFD (Internet Face Deployment) en el
Servidor de CRM.
Saludos,
Toni Granell
Post by Francisco García B.
Hmm... que raro, se supone debes de tener habilitada esa opción, lo que
deberías hacer es dejar el cliente como cuando estaba recién instalado, me
refiero solo a esa parte, a la de red, debes de tener o mas bien debes de
hacer que aparezca esa opción de dominio.
Tal vez necesites configurar la red, me refiero a colocarle una ip fija, al
servidor y a la pc cliente, para que se encuentren dentro del mismo rango,
igual la máscara de red.
Servidor
Dirección IP: 192.168.0.100
Másca de subred: 255.255.255.0
Puerta de enlace predeterminada: <ip_del_gateway_o_router>
Servidor DNS: <tu_servidor_dns>
________________________
Cliente
Dirección IP: 192.168.0.101
Másca de subred: 255.255.255.0
Puerta de enlace predeterminada: <ip_del_gateway_o_router>
Servidor DNS: 192.168.100
Después de eso reinicias la pc cliente y lo intentas agregar al dominio,
espero funcione.
Saludos!
Post by Daniel
Hola Francisco,
Gracias por tu respuesta.
El problema es que en el XP Home no existe la opción de Miembro de
dominio, sólo puedes indicarle a qué Workgroup pertenece la PC pero no
la podes hacer miembro de un dominio.
Ese es mi problema.
Daniel
Daniel
2008-09-23 19:26:41 UTC
Post by Toni Granell
En principio, por definición, un equipo con XP Home (o vista Home, incluso
Premium), no puede conectarse a un dominio.
Para poder ejecutar el cliente outlook de CRM 4.0 en un equipo no conectado
a un dominio, es necesario instalar el IFD (Internet Face Deployment) en el
Servidor de CRM.
Saludos,
Toni Granell
Post by Francisco García B.
Hmm... que raro, se supone debes de tener habilitada esa opción, lo que
deberías hacer es dejar el cliente como cuando estaba recién instalado, me
refiero solo a esa parte, a la de red, debes de tener o mas bien debes de
hacer que aparezca esa opción de dominio.
Tal vez necesites configurar la red, me refiero a colocarle una ip fija, al
servidor y a la pc cliente, para que se encuentren dentro del mismo rango,
igual la máscara de red.
Servidor
Dirección IP: 192.168.0.100
Másca de subred: 255.255.255.0
Puerta de enlace predeterminada: <ip_del_gateway_o_router>
Servidor DNS: <tu_servidor_dns>
________________________
Cliente
Dirección IP: 192.168.0.101
Másca de subred: 255.255.255.0
Puerta de enlace predeterminada: <ip_del_gateway_o_router>
Servidor DNS: 192.168.100
Después de eso reinicias la pc cliente y lo intentas agregar al dominio,
espero funcione.
Saludos!
Post by Daniel
Hola Francisco,
Gracias por tu respuesta.
El problema es que en el XP Home no existe la opción de Miembro de
dominio, sólo puedes indicarle a qué Workgroup pertenece la PC pero no
la podes hacer miembro de un dominio.
Ese es mi problema.
Daniel
Muchas gracias Toni.
Voy a probar con esta opción y luego les cuento.

Saludos

Daniel